ZFX
ZFX Neu
Home
Community
Neueste Posts
Chat
FAQ
IOTW
Tutorials
Bücher
zfxCON
ZFXCE
Mathlib
ASSIMP
NES
Wir über uns
Impressum
Regeln
Suchen
Mitgliederliste
Membername:
Passwort:
Besucher:
4434991
Jetzt (Chat):
9 (0)
Mitglieder:
5239
Themen:
24223
Nachrichten:
234554
Neuestes Mitglied:
-insane-

ZFX
Sonstige Foren
Off-Topic
ZFX - Fehler
GepinntSeite: < 1 2 3 4 5 2 3 4 5 6 >
AutorThema
Seraph Offline
Administrator


Registriert seit:
18.04.2002

England
Re: ZFX - FehlerNach oben.
Ersteres ist mir gerade auch nicht verständlich, werde ich mich mal drum kümmern.

Letzteres ist nur ein klitzekleiner Fehler seit einer halben Ewigkeit.
20.06.2006, 18:50:05 Uhr
ZFX - 3D Entertainment
Lord Delvin Offline
ZFX'ler


Registriert seit:
05.07.2003

Baden-Württemberg
166781460
Re: ZFX - FehlerNach oben.
Zitat von hundvdf:

Und noch ein Fehler bei mir: es werden in diesem Thread 4 Seiten angezeigt, obwohl die 4. Seite leer ist (dieser Post ist bei mir noch auf der 3. Seite)

Ja das hab ich auch. Das kommt davon, wenn man die Threads pro Seite ändert, das kann er nicht
20.06.2006, 20:24:26 Uhr
Seraph Offline
Administrator


Registriert seit:
18.04.2002

England
Re: ZFX - FehlerNach oben.
Zitat von Lord Delvin:
Zitat von hundvdf:

Und noch ein Fehler bei mir: es werden in diesem Thread 4 Seiten angezeigt, obwohl die 4. Seite leer ist (dieser Post ist bei mir noch auf der 3. Seite)

Ja das hab ich auch. Das kommt davon, wenn man die Threads pro Seite ändert, das kann er nicht

Da ist eigentlich nur irgendwo eine Eins zuviel.
20.06.2006, 22:18:58 Uhr
ZFX - 3D Entertainment
Lord Delvin Offline
ZFX'ler


Registriert seit:
05.07.2003

Baden-Württemberg
166781460
Re: ZFX - FehlerNach oben.
Ich hab merkwürdige Probleme mit logout/login.
Das führt zum einen dazu, dass ich ausgeloggt werde, wenn ich irgendwo antworte und zum anderen hatte ich grad' echt Schwierigkeiten mich anzumelden, war dann aber merkwürdigerweise angemeldet, als ich mir'n Topic angesehen hab.
Alles sehr merkwürdig...hab Opera 9.1 und der Fehler ist erst seit kurzem da, also is wohl'ne art Operabug, vielleicht hat ja wer'n Tip, wie man das los wird.
mfg
LöRdD
22.08.2006, 09:39:52 Uhr
Master_Joe Offline
ZFX'ler


Registriert seit:
28.03.2005

Bayern
Re: ZFX - FehlerNach oben.
hoi hoi ich habe irgendwie schon 77 posts und trotzdem steht in meinem profil schon ewig lang 36 beiträge => fehler?

1 Mal gendert, zuletzt am 24.08.2006, 10:08:48 Uhr von Master_Joe.
23.08.2006, 14:10:28 Uhr
Peter Müller Offline
ZFX'ler


Registriert seit:
25.09.2003

Bayern
Re: ZFX - FehlerNach oben.
werden afaik nich in offtopic u.ae. gezaehlt sondern nur in ``echten'' foren
23.08.2006, 14:18:47 Uhr
RealArtFactory
Seraph Offline
Administrator


Registriert seit:
18.04.2002

England
Re: ZFX - FehlerNach oben.
@Login/Logout: Dazu kann ich leider nichts sagen, aber das System ist seit einer PHP-Version sowieso ein klein wenig "buggy".

@Posts: Wie Peter Müller schon richtig sagte, werden Posts in diversen Foren, u.a. das Off-Topic nicht mitgezählt.
23.08.2006, 14:56:05 Uhr
ZFX - 3D Entertainment
Master_Joe Offline
ZFX'ler


Registriert seit:
28.03.2005

Bayern
Re: ZFX - FehlerNach oben.
[quote=Peter Müller]werden afaik nich in offtopic u.ae. gezaehlt sondern nur in ``echten'' foren[/quote]

ah des könnte allerdings sein muss mal schaun.
24.08.2006, 09:50:55 Uhr
Brillenschlange92 Offline
ZFX'ler


Registriert seit:
10.03.2006

Deutschland
Re: ZFX - FehlerNach oben.
noch ein Fehler (vielleicht schon bekannt)
bei dem Tutorial DX 8.0 3D Spieleprogrammierung mit Direct3D ( http://www.zfx.info/Tutorials.php?ID=1 )
geht die Weiterleitung zum nächsten Kapitel nicht.
es zeigt nur an:
[nexttutorial]Kapitel 3[/nexttutorial]

ich benutze Firefox 2.0


2 Mal gendert, zuletzt am 30.10.2006, 16:02:02 Uhr von Brillenschlange92.
30.10.2006, 16:01:19 Uhr
dLoB Offline
ZFX'ler


Registriert seit:
27.06.2005

Nordrhein-Westfalen
Re: ZFX - FehlerNach oben.
Ich hab was entdeckt, was mich etwas wundert:

http://img166.imageshack.us/my.php?image=tempqf3.jpg

Das sehe ich nur in genau diesem Thread, in allen anderen ist alles okay.

IE 7.0
29.12.2006, 17:34:35 Uhr
joeydee Offline
ZFX'ler


Registriert seit:
23.04.2003

Hessen
Re: ZFX - FehlerNach oben.
liegt wohl an dem Größer-Zeichen im Titel, was die Tag-Klammerung stört:
Code:
 Pixeldaten stimmen nicht\">

Sollte stattdessen ein > sein.
29.12.2006, 18:20:12 Uhr
dfactor.de
Godhand Offline
ZFX'ler


Registriert seit:
15.10.2002

Deutschland
Re: ZFX - FehlerNach oben.
Hi,

mir ist grad eben noch was aufgefallen:
http://paulmueller88.pa.funpic.de/trash/ZFX-Fehler.png

Ich weiß zwar nicht wie Flocool das geschafft hat, aber anscheinend ist das sicherlich keine Antwort auf dem Thread und sie sollte auch nicht als erstes angezeigt werden.

MID=23326
TID=23210

Mit freundlichen Grüßen,
Godhand.
03.01.2007, 17:14:38 Uhr
Peter Müller Offline
ZFX'ler


Registriert seit:
25.09.2003

Bayern
Re: ZFX - FehlerNach oben.
liegt daran dass du ie benutzt der versteht kein css @ Godhand
03.01.2007, 17:38:10 Uhr
RealArtFactory
Godhand Offline
ZFX'ler


Registriert seit:
15.10.2002

Deutschland
Re: ZFX - FehlerNach oben.
Genau wegen dem fehlenden CSS 2.0 hat Flocool eine Zeitreise zum 15. September 2002 unternommen und sich einfach mal in den (noch zu erstellenden) Thread reingemogelt :P

Irgendwie ist das doch ein Post aus grauer Vorzeit, hört sich an, also ob grad die Boarddatenbank migriert worden sei. Rückschlag aus der Vergangenheit, sozusagen

Edit: Wann werden die Thread- bzw. Postindexe neugeneriert? Die Datenbank verhaspelt sich bei den ersten Threadübersichten ziemlich. Wenn die aber neugeneriert werden sollten, müsste auch jeder Post, in dem auf einen anderen Thread verwiesen wird, automatisch geupdated werden. Klingt also spannend

1 Mal gendert, zuletzt am 03.01.2007, 17:59:01 Uhr von Godhand.
03.01.2007, 17:52:57 Uhr
Seraph Offline
Administrator


Registriert seit:
18.04.2002

England
Re: ZFX - FehlerNach oben.
Zitat von Godhand:
Irgendwie ist das doch ein Post aus grauer Vorzeit, hört sich an, also ob grad die Boarddatenbank migriert worden sei. Rückschlag aus der Vergangenheit, sozusagen

Ich vermute Du hast recht, die MID ist uralt und zeigte wohl auf eine TID, welche damals schon existierte. Bevor ich die Daten konvertierte, hatte das alte Board von Stefan einen Crash und viele Daten verschwanden, wodurch es letztendlich erst dazu kam, dass mein Forum hier seinen Einsatz fand.

Momentan kann ich von zu Hause oder auch nicht zu Hause, wie auch immer man das sehen mag, nicht viel machen, da mein Primär-Rechner sich in weiter Ferne befindet.

Zitat von Godhand:
Edit: Wann werden die Thread- bzw. Postindexe neugeneriert? Die Datenbank verhaspelt sich bei den ersten Threadübersichten ziemlich. Wenn die aber neugeneriert werden sollten, müsste auch jeder Post, in dem auf einen anderen Thread verwiesen wird, automatisch geupdated werden. Klingt also spannend

Über eine Neugenerierung sämtlicher Indices habe ich auch mal nachgedacht, allerdings sehe ich da doch einige Probleme und da im Moment eh kaum Zeit ist, erstmal die wichtigeren Dinge.
03.01.2007, 19:02:05 Uhr
ZFX - 3D Entertainment
Peter Müller Offline
ZFX'ler


Registriert seit:
25.09.2003

Bayern
Re: ZFX - FehlerNach oben.
Zitat von Seraph:
Momentan kann ich von zu Hause oder auch nicht zu Hause, wie auch immer man das sehen mag, nicht viel machen, da mein Primär-Rechner sich in weiter Ferne befindet.


Da lobe ich mir doch RemoteDesktop ueber ssh
03.01.2007, 23:39:03 Uhr
RealArtFactory
Godhand Offline
ZFX'ler


Registriert seit:
15.10.2002

Deutschland
Re: ZFX - FehlerNach oben.
Die Vergangenheit holt uns schon wieder ein!

http://www.zfx.info/DisplayThread.php?TID=23267
22.01.2007, 21:36:36 Uhr
kaiserludi Offline
ZFX'ler


Registriert seit:
18.04.2002

Niedersachsen
Re: ZFX - FehlerNach oben.
Kann es sein, dass mit dem Umzug der Link zur NES im Menü verloren ging? Finde ich sehr schade, wenn der dauerhaft weg bleibt, da die NES lange Zeit fast tot war und nun in den letzten Monaten wieder aus dem Dornröschenschlaf erwacht und zuneuer Blüte aufgestiegen ist. Die Entfernung des Menüpunkts für sie könnte dafür sorgen, dass diese Blütezeit nur von kurzer Dauer ist
23.04.2007, 23:15:06 Uhr
kaiserludi Offline
ZFX'ler


Registriert seit:
18.04.2002

Niedersachsen
Re: ZFX - FehlerNach oben.
Außerdem gibts Probleme mit der Darstellung der Umlaute, wie man an obigem Post sehen kann, und die Edit-Funktion funktioniert bei mir nicht, weswegen ich jetzt zum Doppelposten gezwungen bin...
23.04.2007, 23:18:43 Uhr
Krishty Offline
ZFX'ler


Registriert seit:
01.02.2004

Nordrhein-Westfalen
342173470
Re: ZFX - FehlerNach oben.
Ausserdem kann man nicht mehr auf die Memberprofile zugreifen, wenn man auf den Namen klickt (Datenbankfehler)

Aehm ist budo-community.de von Dauer, oder benutzt Du (Seraph) die nur voruebergehend? Falls das laengerfristig bleibt wollte ich darauf hinweisen, dass die in den Foren geposteten Links weiterhin auf ZFX.info und damit ins Leere fuehren :/

Uebrigens geht die Uhr jetzt nicht mehr eine, sondern ganze zwei Stunden nach ^^

Gruß, Ky
23.04.2007, 23:45:21 Uhr
Seraph Offline
Administrator


Registriert seit:
18.04.2002

England
Re: ZFX - FehlerNach oben.
Erstmal danke fuer die Hinweise.

Das mit den Umlauten ist mir schon an anderer Stelle aufgefallen. Warum das nun bei den Posts auch so ist, versuche ich nachher mal rauszubekommen.

Die Datenbankfehler sind ebenfalls interessant und werde ich nachher gleich mal versuchen aufzuloesen.

Die Uhr, tja, hmm, muss ich mir auch mal ansehen, auf welche Zeitzone die eingestellt ist.

Die Domain ist nur temporaer und sie habe ich schon vor einigen Tagen umgezogen, damit ich sicher gehen konnte, dass es ueberhaupt erreichbar ist. Ich hoffe, dass es ab morgen wieder ueber die normale Adresse erreichbar ist, die Eintraege in den Nameservern habe ich aktualisiert.

Das wird eine interessante Nacht.
24.04.2007, 00:58:31 Uhr
ZFX - 3D Entertainment
Seraph Offline
Administrator


Registriert seit:
18.04.2002

England
Re: ZFX - FehlerNach oben.
Also die NES habe ich nun wieder verlinkt, hatte sie rausgenommen da ich dachte, sie wird eh nicht mehr genutzt und das Script ist einfach nicht mehr zeitgemaess.

Ebenso habe ich die Tutorials wieder mit reingenommen, aber vorerst in der alten Form. Auch die IOTWs sind wieder dabei und sogleich ein neues, welches ich gestern oder vorgestern erhalten habe.

Die Zeit habe ich entsprechend umgestellt, so dass nun zumindest jeder Deutsche zufrieden sein muesste.

Auch ist die Website zumindest fuer mich wieder unter der Domain zfx.info erreichbar, www.zfx.info dauert wohl noch.

Die meisten DB-Fehler sollten der Vergangenheit angehoeren, das war ein Problem zwischen MySQL 4 und 5.

Allerdings bereitet mir das Problem mit den Umlauten noch Sorgen, ich weiss nicht so recht woran es liegt, aber vielleicht bin ich auch einfach nur ein klein wenig muede. Daraus resultiert auch die nicht funktionierende Edit-Funktion.
24.04.2007, 10:51:23 Uhr
ZFX - 3D Entertainment
Swordfighter Offline
Administrator


Registriert seit:
25.02.2002

England
Re: ZFX - FehlerNach oben.
@Steffen: geh endlich Schlafen - Du bist seit ueber 24 Stunden wach! Wir werden schon einen Tag ohne Umlaute ueberleben!
24.04.2007, 13:33:20 Uhr
Swordfighter's Realm
Tactive Offline
ZFX'ler


Registriert seit:
21.07.2004

Niedersachsen
Re: ZFX - FehlerNach oben.
Schau mal nach in welchem Format die DB die Umlaute speichert. Wenn dort UTF-8 als Standard eingetragen ist, musst Du das in der Connect-Anweisung noch entsprechend angeben:

Code:
characterEncoding=utf8


Umlaute können echt nervig werden, habe da auch schon einen Ritt hinter mir.
24.04.2007, 18:27:47 Uhr
Swordfighter Offline
Administrator


Registriert seit:
25.02.2002

England
Re: ZFX - FehlerNach oben.
Das problem scheint eher der Apache zu sein - Umlaute auf HTML Seiten werden naemlich auch verhunzt.
24.04.2007, 18:34:54 Uhr
Swordfighter's Realm
GepinntSeite: < 1 2 3 4 5 2 3 4 5 6 >


ZFX Community Software, Version 0.9.1
Copyright 2002-2003 by Steffen Engel